Leider ist der SRT AppGuard mit der neuesten Android Version (5.1) nicht mehr kompatibel. Wir arbeiten hart daran, in einer der kommenden Versionen, die Funktionalität des SRT AppGuard wiederherzustellen. Leider können wir zum gegenwärtigen Zeitpunkt keine Aussage über den Zeitraum machen, den wir für dieses Update benötigen, oder ob es überhaupt möglich ist, den SRT AppGuard mit Android 5.1 (Lollipop) kompatibel zu machen.

Vielen Dank für das Verständnis und die Geduld unserer Kunden.